Skip to content

Feedback Forums

16 results found

  1. Average Haul Distances

    An approach to calculating the average haul distance I suggest is to calculate the coordinates of the first moment of area of the cuts to determine the centroid of the total cut volume. Using the same code the programme could calculate the coordinates of the centroid of the fill volume. The distance between the two centroids would represent the average haul distance. Haul distance is one of the many considerations when estimating the cost of a project.

    7 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Sorry for the delay in getting back to you. We did implement this feature quite a while ago. Go to Tools > Cut/Fill > Recalculate > select Triangle Method.  The cut/fill summary will show you the Centroid Haul Distance which is what you requested. 


    However, more recently we have developed our Optimum Haul Analysis (OptiHaul) which is far more advanced and will show you the optimum direction to haul cuts and also estimate the average haul distance and time to complete the job based on machine capacities, speed, etc. This is explained in detail in this video here: https://youtu.be/xUOB_sZm93g

  2. Haul lengths

    Average haul length of the design would be great.

    18 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Sorry for the delay in getting back to you. We did implement this feature quite a while ago. Go to Tools > Cut/Fill > Recalculate > select Triangle Method.  The cut/fill summary will show you the Centroid Haul Distance which is what you requested.


    However, more recently we have developed our Optimum Haul Analysis (OptiHaul) which is far more advanced and will show you the optimum direction to haul cuts and also estimate the average haul distance and time to complete the job based on machine capacities, speed, etc. This is explained in detail in this video here: https://youtu.be/xUOB_sZm93g

  3. Using Benchmarks while Building the Design

    I am accustomed to using benchmarks, that I place during the survey, while I am building the design. It would be helpful to be able to see the benchmarks while in the proposed Topo.
    - On behalf of a user in MO USA

    7 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Unite the elevation of several projects or of several areas in a single project

    Buenas seria bueno poder unir la altimetria de varios proyectos o de varias areas en un solo proyecto en optisurface. si existe la opción me la podrian explicar.

    Gracias

    Translated by Google Translate

    Hello,

    It would be nice to be able to unite the altimetry of several projects or of several areas in a single project in optisurface. If the option exists, could you explain it to me?

    Thanks

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Increase Cut or Fill Depth

    We have faced one issue where i hope you could help us in future. When forming the fields and filling up the ponds it is almost always they come back after a few passes and some rain or winter. Could you add to optisurface such a feature that it would be possible to determine the amendment % for ponds being filled. For example so that if we fill 10 cm then it would be actually 12 cm for those places. Typically when we cut there is though bottom soil on those places and they dont go anywhere, but next to…

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Area of Interest

    It would be nice to be able to draw in an area of interest and be able to see the amount of cut or fill in that specific area.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Draw Circle Tool

    We work a lot with Centre Pivots and it wold be helpful to have a tool to draw the boundary perfectly round for the field. Some clients also want the road around the field cut lower, so it would help to be able to offset (create) a breakline from a boundary.

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi Stephan.

    Thanks for the feedback. In OSDv2, there is an option to draw lines and polygons, including circles or ellipse.

    Go to the left hand side to Project Explorer > Miscellaneous > right click Drawings > Add/Edit > use the toolbars under the Menus to draw. You can edit a drawing by selecting then right click to see the options.

    I usually use the 3pt Circle as a guide for the boundary of a pivot.

    After drawing the circle, right click for more options and select Convert to Zone then select Boundary.

    For the create breakline from a boundary, we’re looking into it and may be included in V2.6 or later.

  8. Beep sound option when calculation is done

    Sometimes I open other windows while OS is performing a calculation. It would be nice to ear a sound that warn us when calculation is complete.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Move to top and bottom button

    It would save me a couple clicks when I have many zones in a field if there was a button to move a zone directly to the top of the list and another one that would move it directly to the bottom.

    Thanks

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. How about an option to set our own default display

    With this we could set default legend info we like for cross and main slope for example, cut/fill legend, default section line colour, default exageration factor, etc... We could really personalize OS to our own needs and it would be faster than changing the info everytime we open a new field.

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    The Default Legends were implemented quite some time ago. You can access them by right clicking the legend > edit the legend > click Set as Default button on the respective legends. 


    We have not implemented the default section lines and exaggeration factor, However, we will think about doing this on our new web version soon.

  11. It would be good if I could print the contour maps so they fill the 8 1/2" X 11" page. Version 2.3.14

    It would be good if I could print the contour maps so they fill the 8 1/2" X 11" page. I use Version 2.3.14. If it's in there, I haven't found it.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi Roger,

    Thanks for the feedback.

    You can actually print the contour maps, or any map in that matter using the Print toolbar. You can also go to File Menu > Print for this action.

    Don’t forget to look into our Online Manual in the knowledgebase. See the links below:
    OptiSurface Designer V2 Guide:
    http://support.optisurface.com/knowledgebase/topics/41180-optisurface-designer-v2-guide
    Tool Bars:
    http://support.optisurface.com/knowledgebase/articles/244927-2-1-tool-bars
    File Menu:
    http://support.optisurface.com/knowledgebase/articles/297290-3-1-file-menu

    Let me know how it works out for you.

  12. Is it possible to open Projects started in V1.4 and open them to continue in V2.2?

    I like to be able to get the latest versions of programs. But in the past it was not possible to open Projects started in older versions. Also wood be nice to Migrate account balance to New version or new computer. Specially if old machine was scrapped and unavailable. other thing wood be nice to be advised of new Version available or check for updates Button.

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Drainage Analysis Map on Design Report

    Is there a way to have a formal report for the Ponding Map, including the Drainage Results Summary like statistics and ponding cost?
    - On behalf of a user in IL USA

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Design zone priorities

    Why, when we create a second design zone, it shows up under the first zone we created in the priority list. If it would work the other way, we wouldn't have to move up the zone every time we create one on top of another one.

    Thanks!

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. It would be nice to have a feature to calculate area size in the field

    A little feature to draw a polygon in the field and see the size of it would be handy sometimes. Or just show the zone sizes when we create a new one.

    Thanks!

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. An ''edit mode'' for the existing topography

    It would be nice to have an edit mode so we can select all the undesirable pts and then click ok to retriangulate. Now we have to do it pt by pt and it retriangulate on every single pt so it makes the process a lot longer.

    I generally don't have to do this but I received some topos with some bugs in them so a bunch of points aren't valid.

    Thanks!

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback Forums

Categories

Feedback and Knowledge Base