Basic Optimum Surface Landform Design Procedure

Last Updated: 12 February 2014          For: OptiSurface Designer V1.4 and higher

1.  Start the OptiSurface Designer
(OSD) Program.

2.  Import the topographic survey file by clicking on the menu bar:
      File > Import
and then navigate to and select the appropriate file.

3.  If prompted, draw a boundary zone around the field by clicking around the outside of the survey and
     double click
to finish.  Right click on the boundary line and select Modify Extents if you need to modify it.
     While modifying, drag the boundary lines to move and click Stop Editing to finish.

4.  Get an understanding of the field topography by using the View Menu or View Toolbar.
        Pan around the map by clicking and dragging.  Go back to Tools >
      Plan View
and proceed to next step.

5.  Perform initial Landform Design by clicking the menu bar Tools > Landform Design.
     The Landform Design Parameters Window will prompt.

      a.  Select Surface Type: OptiSurface 1D, OptiSurface 2D or OptiSurface 4D.
           1D is for 1 direction of water flow, 2D for 2 directions and OptiSurface 4D for four directions.
           Click  and a dropdown box will appear. Select desired surface.

      b.  Click .  Click on a high point on map then move the pointer along the direction of main water flow   
           and click again to close.  Notice this will give a bearing as the pointer moves.

      c.  On Calculation Grid Spacing, click the Value Box and start with 30

      d.  Main Slope, Minimum by default is ticked, a good starting value is 0.05.

      e.  Click Ok & Calculate.  A window will pop-up showing calculation progress, wait until finished.

      f.  Results will give Proposed Topography but locked. 
          A lock icon will show on the upper right corner, overlapping the legend.
          Double click the lock to unlock and OptiSurface Credits will be deducted. 
          OSD will prompt to save first, click Save and click Ok when Project Properties appear.
          If not yet licensed, a window will prompt asking for license then follow the steps provided.

      g.  See the difference made by ticking Existing  and unticking Proposed
           in Project Explorer Window.

           Go to left side of screen to see Project Explorer Window,  notice the other tick boxes.
          
Tick and untick them to show different maps, be sure not to overlap maps by ticking one map at a time.
           Tick  to show Cut/Fill Map.  Return to Proposed Topography when recalculating.
           Note: At the bottom left of the screen, there is the Design Summary
                     This shows Area, Cut and Fill Volumes and Cut per Area highlighted in red.

6.  Adjust constraints and parameters as desired by clicking the menu bar Tools > Landform Design.
     Use Step 5 as a guide and tick boxes under Use and add value to Value Box to enable desired Constraints.
     Parameters can also be modified.  Recalculate by clicking Ok & Calculate when finished.
     Hint:  Tick Max Change (% per m) to smooth the surface, a good starting value is 0.01. 
     Note:  This process can be repeated until results are satisfactory.
                 Remember to view maps such as Existing Topography, Proposed Topography, Cut/Fill, etc. to
                 see the changes done (Step 5.g).

7.  Create Design Report. Select from menu bar: Tools > Design Report. This gives a summary report:
     cut vol., fill vol.,etc.

8.  Export The Machine Control File by selecting from the menu bar Tools > Export Proposed.  At bottom
     click Save As Type and click the type to match your machine control hardware.  Then select a file name and
     location to save the file.

9.  Save the design file by clicking on the menu bar: File > Save As, then select a file name and location to
      save the file so you can open it at a later time.


Feedback and Knowledge Base