3.4.10 Profile

Last Updated: 23 September 2015          For: OptiSurface Designer V2.4

Overview: 
The profile or cross section of the terrain straight across the surface or add a Profile Section Polyline and displays the Existing and Proposed Topographies against each other.  The section line can be moved or rotated to any part of the map.

Displayed By:
 
Menu: Tools > Profile
Toolbar:


Appearance:


  1. Section Line - shows the line cutting through the length of the Map, if editing a breakline, the section line shows the breakline instead.
  2. Shift +/-  - click, hold and drag the Shift arrow to adjust the section line or use the buttons on found in the lower right to adjust.
  3. Rotate - click, hold and drag the Rotate arrow to rotate the section line or use the button found in the lower right to rotate.
  4. Red Dot - highlights the area in the Map window where the mouse pointer is located on the Profile view.
  5. Profile View - displays the Section Line (from Proposed Topography), in blue, against the Existing Topography, in red. 
  6. Reference Line - dashed line represents the Reference Line, which can be added in the Profile manually by hitting right click on the Profile View > Add > Reference Line.
  7. Fitted Curve - orange line represents the Fitted Curve, which can be added in the Profile manually by hitting right click on the Profile View > Add > Fitted Curve.
  8. Offset Line - light blue line represents the Offset Line, which can be added in the Profile manually by hitting right click on the Profile View > Add > Offset Line.
  9. Mouse Pointer - when the mouse pointer is placed in the Profile View, text boxes appear showing several figures.
    a.  Red Text Box - displays the elevation and the slope of the Existing Topography in that section.
    b.  Blue Text Box - displays the elevation, slope and depth of cut (C) or fill (F) of the Proposed Topography in that section.
    c.  Black Text Box - displays the elevation and depth of cut (C) or fill (F) where the mouse pointer lies.
Actions in Profile View:

Mouse Wheel - zooms in and out the Map Window.
Mouse Wheel button - holding the mouse wheel button and dragging a window to the right zooms in that window.  Holding the mouse wheel button and dragging a window to the left zooms out.
Mouse Left Click - holding left mouse button and dragging pans the Profile View.
Mouse Right Click
 - shows more options and actions:
  • Add Reference Line, Fitted Curve or Offset Line
  • Export - exports the Profile as image and may include data set.
  • Autoscale Left Axis - turn this ON to let the left axis auto-scale, otherwise turn it OFF.
  • Autoscale Bottom Axis - turn this ON to let the bottom axis auto-scale, otherwise turn it OFF.
  • Profile Options... - adjust the sampling space or profile direction.





Feedback and Knowledge Base