Skip to content

All articles

  1. -- 2.1 Tool Bars

  2. -- 2.2 Navigating In OptiSurface Designer

  3. -- 2.3 Auto-BackUp Files

  4. -- 3.1 File Menu

  5. -- 3.2 Edit Menu

  6. -- 3.3 View Menu

  7. -- 3.4 Tools Menu

  8. -- 3.5 Help Menu

  9. ---- 3.1.1 Import Existing Topography

  10. ---- 3.1.2 Import Background Image (Overlay)

  11. ---- 3.1.3 Export Landform Design

  12. ---- 3.1.4 Export to OptiSurface Cloud

  13. ---- 3.4.1 Project Properties

  14. ---- 3.4.10 Subsurface Drainage Design

  15. ---- 3.4.11 Recalculate Cut/Fill

  16. ---- 3.4.12 Exaggerate Cut/Fill

  17. ---- 3.4.13 Haul Analysis

  18. ---- 3.4.14 Stripping Design

  19. ---- 3.4.15 Storage Volume

  20. ---- 3.4.16 Profile

  21. ---- 3.4.17 Breaklines

  22. ---- 3.4.18 Drawings

  23. ---- 3.4.19 Background

  24. ---- 3.4.2 Topography (Existing and Proposed)

  25. ---- 3.4.20 Options

  26. ---- 3.4.3 Drainage Analysis

  27. ---- 3.4.4 Runoff Analysis

  28. ---- 3.4.5 Furrow Irrigation Optimization (OptiIrrigate)

  29. ---- 3.4.6 Landform Design

  30. ---- 3.4.7 Rice Levee Design

  31. ---- 3.4.8 Ditch Network Design

  32. ---- 3.4.9 Contour Bank Design

  33. ---- 3.5.1 Purchasing Credits

  34. ---- 3.5.2 Activating Licenses and Credits

  35. ---- 3.5.3 Reviewing Current License and Credit Status/Balance

  36. ---- 3.5.4 Transfer Credits Off A Computer

  37. ------ 3.4.10.1 Optimize Pipe Depth

  38. ------ 3.4.10.2 Optimize Pipe Size

  39. ------ 3.4.17.1 Batter Breakline

  40. ------ 3.4.17.2 Design Breakline (OptiLine)

  41. ------ 3.4.6.1 Subzones

  42. ------ 3.4.6.2 OptiSurface 1Way

  43. ------ 3.4.6.3 OptiSurface 2Way

  44. ------ 3.4.6.4 OptiSurface 4Way

  45. ------ 3.4.6.5 OptiSurface Circle

  46. ------ 3.4.6.6 Design Zone Options

  47. 1 Introduction

  48. 1 Introduction

  49. 2 Getting to Know OptiSurface Designer

  50. 2 Getting to Know OptiSurface Designer

  51. 2.1 Tool Bars

  52. 2.2 Navigating in OptiSurface Designer

  53. 2.3 Auto-BackUp Files

  54. 3 Menus

  55. 3 User Input Dialog Boxes

  56. 3.1 Project Properties

  57. 3.2 Landform Design Parameters

  58. 3.3 Design Zone Properties

  59. 3.4 Drainage Analysis

  60. 3.5 Runoff Analysis

  61. 3.6 Topographic Surface Properties Dialog

  62. 3.7 Options Dialog

  63. 4 Troubleshooting

  64. 4 Troubleshooting

  65. 5 Surface Drainage Theory

  66. 5 Surface Drainage Theory

  67. 800ha OptiSurfaced for Lateral Move and Drip Irrigation

  68. 900 Acres: Cut that large survey down.

  69. Acceptable Minimum Slopes

  70. Accuracy of RTK and RTX GPS

  71. Activating OptiSurface Designer and Firewall Parameters

  72. Activating OSDv2.2 with New Credits

  73. Adding A Master Benchmark

  74. Adjust the Bands in the Legend

  75. Alignment of Furrow/Bed Direction with OptiSurface Design Mainslope Direction

  76. Are RTK Correction Networks Accurate Enough for GPS Landforming?

  77. Auto-Backup Files

  78. Balancing Earthworks in the Field

  79. Base Station and Line of Sight with the Scrapers

  80. Base Station Mobility

  81. Basic Optimum Surface Landform Design Procedure

  82. Belize Sugarcane Farm Development with OptiSurface

  83. Big Difference in Elevation shown in FmX

  84. Cabbage Farm Enhanced with OptiSurface

  85. Calculation Grid Spacing and Export Grid Spacing

  86. Can Drone Or LIDAR Surveys be used with OptiSurface?

  87. Can I Buy OptiSurface Designer Outright?

  88. Can I purchase more OptiSurface Credits at any time?

  89. Can I Survey with a GPS System on an ATV?

  90. Can I View DTM/Topography In Plan View Or 3D Type View When Doing A Design?

  91. Can OptiSurface handle curved rows in Drainage Analysis & Runoff Analysis?

  92. Can You Import Data Directly From GPS System?

  93. Cannot Access OptiSurface Designer

  94. Cannot Calculate with OSDv2.5

  95. Computer Change: How to Transfer Credits?

  96. Computer Only Running at 30% of the CPU Capacity

  97. Computer Operating Systems

  98. Connecting Pot Holes to Drains

  99. Consultant Testimonials

  100. Contractor Testimonials

  101. Converting Latitude/Longitude to Easting/Northing

  102. Coordinate System Differences with Different GPS Systems

  103. Credit Charge for New XYZ File

  104. Credit Charged Twice for the Same Field

  105. Dealer Testimonials

  106. Delete Points In The Topography: Window Delete and Polygon Delete

  107. Delete TIN Lines When A DTM Is Created

  108. Design for a 1000-Ha Field

  109. Designing a Field in Sections

  110. Designs Generated with OptiSurface Designer

  111. Difference Between Breaklines And Subzones

  112. Difference Between OptiSurface Designer Software and the Trimble and Deere Solutions

  113. Different Row Slope Directions In One Field

  114. Displaying Secondary Benchmarks

  115. Does A Normal UTM Zone Coordinate Need To Be Trimmed To x Digits?

  116. Does OptiSurface allow for multiple grade breaks per design, taildrains roads, pads etc?

  117. Dongle Or Licensing System

  118. Downloading Maps to the Equipment / Machine

  119. Drainage Analysis and Landforming for Vegetable Production in New Zealand

  120. Drainage Design Solutions of Different Topographies

  121. Draining Surface Water Using OptiSurface Designer

  122. Earthworks Conversion Chart (Metric to Imperial) & Planar/OptiSurface Comparison

  123. Editing Points

  124. Effects of Topsoil Removal and Redistribution on Irrigated Crop Production

  125. Erosion Control Banks & Waterway

  126. Error 5013: Activation Failed

  127. Error 5022: System Clock Invalid

  128. Error 9103: Exception Code 8 - Licence Validation Failed

  129. Error Code 2: OSD Activation Failed

  130. Error Code: ERR_FILE_NOT_FOUND

  131. Error Codes for Licenses

  132. Error R6030: CR7 Not initialized

  133. Example 1: Sugarland with OptiSurface1D

  134. Example 10: Canadian Special

  135. Example 11: Sweet Furrow

  136. Example 12: Berry Nice

  137. Example 13: Singhing About It

  138. Example 2: Smooth Curves with OptiSurface1D

  139. Example 3: African Pivot with OptiSurface2D

  140. Example 4: To Ditch or Not to Ditch using OptiSurface 4D

  141. Example 5: Lay of the Land with OptiSurface 4D

  142. Example 6: Arkansas Levees

  143. Example 7: Keytah Dryland

  144. Example 8: Midwest Classic

  145. Example 9: Moonie Moonscape

  146. Export Options for Data Layers

  147. Export Plane Design Not Working

  148. Export Proposed Topography to AutoCAD

  149. Export To Field Level .gps File From UTM Coordinate System

  150. Exporting an Image and Importing into APEX

  151. Exporting Data Out Of MyJohnDeere

  152. Exporting John Deere GreenStar Machine Data for OptiSurface

  153. Exporting Survey from TopCon AgForm3D for OptiSurface Import

  154. Exporting to Trimble FMX Field Level

  155. Failed to Write File Error

  156. Farmer Testimonials

  157. File Cannot Be Opened From USB/Network Devices

  158. French Manual for OptiSurface Designer

  159. Generating .ags OptiSurface File from AMW/AGPS

  160. Getting Rid with Undesirable Indicator

  161. Getting the Information to the GPS Units on the Scrapers in the Field

  162. GPS Accuracy Affected by Solar Activities

  163. GPS Base Station Setup For Best Vertical Accuracy

  164. GPS Coordinate System Check

  165. GPS Not Working For OptiSurface Cloud

  166. Grade Of Best Fit And Splitting The Field Into Boundaries

  167. Hardware List Providing the Best Service and Getting the Most out of OptiSurface Designer

  168. How Do I Get Started with OptiSurface Designer?

  169. How Easy is OptiSurface to Use for the Average Farmer?

  170. How Long Can I Use OptiSurface Designer?

  171. How Often Does The Earthworks Need To Be Done?

  172. How to Check Your OptiSurface Webstore Credit Count

  173. How to Check Your System Specification

  174. How to Survey a Field for Landforming Design

  175. How to Survey with Trimble FMX

  176. How To Use OptiSurface Designer With John Deere iGrade Plane Control

  177. Implementing Designs for the Field

  178. Import Error for xyz File Due to Encoding Format

  179. Import Two or More Survey Files to Reach Minimum Area

  180. Importing Multiple Survey Files to OSD

  181. Importing Shapefiles into Trimble Displays for Guidance Lines

  182. Importing Survey Topography

  183. Importing Survey with File Name Including Special Characters

  184. Importing the gps File to Trimble FMX or FM-1000

  185. Incorrect Area in OptiSurface

  186. Introduction to OptiSurface Landforming

  187. Irrigation Analysis Setup Troubleshooting

  188. Is GPS Accurate Compared to Laser?

  189. Is OptiSurface Compatible with John Deere?

  190. Issues with French Language on Windows

  191. Joining multiplane.txt From Different Fields

  192. Landform Design Slopes and Smoothing

  193. Latest OptiSurface News Is On Twitter

  194. Legend Way Off Screen

  195. Loading .gps File in FMX

  196. Matching Trimble FMX to Support Control Grid Rotation

  197. Measuring Culvert Invert Level

  198. Minimum Area and Operation Cost of a Field

  199. Minimum Recommended Smoothing Distance For Export To Trimble Field Level 2

  200. Moving the Benchmark to Align with the Field with Trimble FM-1000 or FMX

  201. Navigation in with the User Interface

  202. No Master Benchmark on Imported Survey File

  203. North-East is on the Left Down Corner Instead of Right Up Corner

  204. Not Seeing the .gps File on Trimble FMX

  205. NRCS SCS Engineering Field Handbook

  206. One Base Station with Multiple Scrapers

  207. One or Two Scrapers

  208. OptiSurface and Auto-steer GPS: Key to Cost-Effective Erosion Control

  209. OptiSurface Cloud Link Not Working

  210. OptiSurface Designer and John Deere's APEX

  211. OptiSurface Designer Freezes On Importing a Survey

  212. OptiSurface Designer Import and Export Format

  213. OptiSurface Designer on Apple Computer

  214. OptiSurface Designer on Multiple Monitors or Display

  215. OptiSurface Designer on Windows 10

  216. OptiSurface Designer Release Notes

  217. OptiSurface Designer System Requirements

  218. OptiSurface In Press

  219. OptiSurface In Press: "Drainage Contractor"

  220. OptiSurface in Press: "Landwise Inc. - Integrated Stormwater Management"

  221. OptiSurface in Press: "Landwise Inc. - Mapping and Drainage Analysis"

  222. OptiSurface in Press: "Queensland Country Life"

  223. OptiSurface in Press: beyondagronomy.com - OptiSurface, revolutionary field drainage software

  224. OptiSurface in Press: Brownfield AgNews - The Benefits of Reshaping Fields

  225. OptiSurface in Press: Farm Forum Magazine

  226. OptiSurface in Press: Farms.com - GPS Landforming - Precision Agriculture's New Frontier?

  227. OptiSurface in Press: Landwise Inc. - Levelling with AGPSInc Dirt Pro

  228. OptiSurface In Press: OptiSurface User Nev Boland Shares Some Tips

  229. OptiSurface In Press: OptiSurface User Wade Bidstrup Shares His Experience

  230. OptiSurface in Press: PrecisionAg Buyer's Guide - How to Improve Farm Profit With GPS Landforming

  231. OptiSurface in Press: Using RTK Steering Data for Soil Erosion Control and Water Logging Prevention

  232. OptiSurface Incab Activation Steps

  233. OptiSurface Used to Improve Potato Production in Finland

  234. OptiSurface4D: Bounded By Ridges

  235. OSD Window Turns Black

  236. OSEng.dll Getting Quarantined by Anti-Virus

  237. Payments of Fields on OptiSurface Designer

  238. Post Landforming Assessment

  239. Print & Print Preview Not Working

  240. Print Size

  241. Printing the Maps

  242. Profile Line Not Working

  243. Proposed Topo and Cut Fill Isolines Don't Turn Off

  244. Purchasing New Credits to Unlock a Design

  245. Recent Knowledgebase Updates List

  246. Resolve OptiSurface Designer Graphical Issues or Crashing

  247. Reverse Grades to Main Slope

  248. RTK Base Station Distance for Earthmoving

  249. RTK Correction Networks Accuracy

  250. Runoff Analysis

  251. Runoff vs Slope

  252. Setting Graphics Card for OptiSurface Designer

  253. Settlement In Low Spots That Were Filled

  254. Showing Elevation Figures in Cut/Fill Map

  255. Slight Shift in Google Background Image

  256. Smoothing Distance

  257. Software License and Workstations / Machines

  258. Speed Up the Display Graphics (eg Zooming and Panning)

  259. Standard NMEA GPGGA txt File to Import into OptiSurface Designer

  260. Step-By-Step Drainage Analysis Procedure

  261. Step-By-Step Runoff Analysis Procedure

  262. Subzones Settings Over Ride Boundary Zone Settings

  263. Surface Irrigation Designs with Variable Slope

  264. Survey Exported from AMW/AGPS System Hundreds of Miles from Real Location

  265. Surveying a 1000-Ha Field

  266. Surveying With Any GPS Equipment and Exporting to a gps file for the Trimble FMX

  267. The Benefits by Using OptiSurface Design Software

  268. The Disadvantage of Practicing Multiple Grade Designs

  269. Third Party Software Acknowledgements

  270. Training Topics

  271. Transferring the License to Another Computer

  272. Trimble Field Level II Do Not Show the .gps File

  273. Trimble FmX says "Too Far from Points"

  274. Trimble FMX User Guide

  275. Two Legends Visible

  276. Unable to Execute File; Code 14001

  277. Using an Old OSD File versus a New Survey

  278. Using the Lay of the Land to Let Water Drain From A Field

  279. Valley Subzone Not Behaving as Expected

  280. Water Control Structures

  281. What is an OptiSurface Credit?

  282. What Machine Control Hardware is OptiSurface Designer Compatible With?

  283. Why You Don't Want Ditches in Your Field...

  284. Working with OptiSurface and Topcon

  285. Would It Be Possible That The Numbers In The Boundary Zone Appear In The New Subzone Created?

  286. Zones Merge Together

Feedback and Knowledge Base