OptiSurface Designer V3 Guide

  1. 1 Introduction

  2. 2 Getting to Know OptiSurface Designer

  3. -- 2.1 Tool Bars

  4. -- 2.2 Navigating In OptiSurface Designer

  5. -- 2.3 Auto-BackUp Files

  6. 3 Menus

  7. -- 3.1 File Menu

  8. ---- 3.1.1 Import Existing Topography

  9. ---- 3.1.2 Import Background Image (Overlay)

  10. ---- 3.1.3 Export Landform Design

  11. ---- 3.1.4 Export to OptiSurface Cloud

  12. -- 3.2 Edit Menu

  13. -- 3.3 View Menu

  14. -- 3.4 Tools Menu

  15. ---- 3.4.1 Project Properties

  16. ---- 3.4.2 Topography (Existing and Proposed)

  17. ---- 3.4.3 Drainage Analysis

  18. ---- 3.4.4 Runoff Analysis

  19. ---- 3.4.5 Furrow Irrigation Optimization (OptiIrrigate)

  20. ---- 3.4.6 Landform Design

  21. ------ 3.4.6.1 Subzones

  22. ------ 3.4.6.2 OptiSurface 1Way

  23. ------ 3.4.6.3 OptiSurface 2Way

  24. ------ 3.4.6.4 OptiSurface 4Way

  25. ------ 3.4.6.5 OptiSurface Circle

  26. ------ 3.4.6.6 Design Zone Options

  27. ---- 3.4.7 Rice Levee Design

  28. ---- 3.4.8 Ditch Network Design

  29. ---- 3.4.9 Contour Bank Design

  30. ---- 3.4.10 Subsurface Drainage Design

  31. ------ 3.4.10.1 Optimize Pipe Depth

  32. ------ 3.4.10.2 Optimize Pipe Size

  33. ---- 3.4.11 Recalculate Cut/Fill

  34. ---- 3.4.12 Exaggerate Cut/Fill

  35. ---- 3.4.13 Haul Analysis

  36. ---- 3.4.14 Stripping Design

  37. ---- 3.4.15 Storage Volume

  38. ---- 3.4.16 Profile

  39. ---- 3.4.17 Breaklines

  40. ------ 3.4.17.1 Batter Breakline

  41. ------ 3.4.17.2 Design Breakline (OptiLine)

  42. ---- 3.4.18 Drawings

  43. ---- 3.4.19 Background

  44. ---- 3.4.20 Options

  45. -- 3.5 Help Menu

  46. ---- 3.5.1 Purchasing Credits

  47. ---- 3.5.2 Activating Licenses and Credits

  48. ---- 3.5.3 Reviewing Current License and Credit Status/Balance

  49. ---- 3.5.4 Transfer Credits Off A Computer

  50. 4 Troubleshooting

  51. 5 Surface Drainage Theory

Feedback and Knowledge Base